PelControl error – unknown patch DS1805_C

Users of PelControl who have updated today (Wednesday 6th June) and are trying to do a join may receive an error stating that “Some dataset(s) contains unknown patch(es)” and referencing patch DS1805_C. An emergency update has been released to fix this, so please run Software Updates. If you use our hosting service, your software has now been updated accordingly.

Leave a reply